Mailinglist Archive: opensuse (3964 mails)

< Previous Next >
Re: [SLE] My Computer gone
  • From: "B. Stia" <usr@xxxxxxxxxxx>
  • Date: Wed, 24 Nov 2004 23:03:01 -0500
  • Message-id: <200411242303.01484.usr@xxxxxxxxxxx>
On Tuesday 23 November 2004 23:59, Bruce Marshall wrote:
> On Wednesday 24 November 2004 12:17 am, B. Stia wrote:
> > Hello SuSE folk,
> >
> > Recently did a new install of 9.2. After it finished I restored
> > some of my old saved files, one of them being my Desktop settings.
> > Of course that blew away My computer. ...<snip some>...

> Define:
>
> "old saved files"
>
> "blew away My computer"
>
>
> In otherwords, speak to us.

OK, guys and gals, after re-reading my own message I guess I did not
make myself very clear :-(

I am talking about the My Computer icon on the desktop. The one that
holds all of the drives. When I restored my desktop settings, because
I had other stuff there that I wanted back, it replaced the 9.2 desktop
settings and that erased/deleted?? the My computer icon. Want to get it
back but can't figure out how.

Leo,
Message on logging in is: "Could not start process. Unable to create io
slave. Klauncher said: Unknown protocol 'devices'" I assume that
is the result of not being able to launch the devices in My Computer.

Brana, Jerry & Carl
Was running 8.2 with KDE 3.3. New clean install 9.2 with KDE 3.3 so some
of the files were compatible. Knew about the change in user ID from
500 to 1000 so I changed that immediately.
Sorry about the confusion guys.

Bob S.

< Previous Next >
Follow Ups
References