Mailinglist Archive: opensuse (4237 mails)

< Previous Next >
k3b won't burn audio files anymore
  • From: Trey Sizemore <trey@xxxxxxxxxxx>
  • Date: Sun, 1 Aug 2004 18:59:51 -0400
  • Message-id: <20040801185951.1005a130@xxxxxxxxxx>
Up until a few days ago I was able to burn audio CDs (and data CDs, .iso
files, etc.) with k3b. Recently I can still burn .iso files, but I can't burn
audio CDs with .mp3 files. It get to around 52% each time, stops burning, and
locks my computer up so that it's *very* sluggish and I'm forced to do a hard
reboot.

Seeing some of the posts on the list and recent issues with not being able to
burn CDs as a normal user, I tried as root as well and experienced the same
behavior. On one of the previous attempts I was able to briefly see a message
about 'Can't find audio'.

I've also noticed that since the update to KDE 3.3alpha my sound starts
initially on bootup (I hear the startup sound) but then goes to 0 and I have
to manually adjust the kmix settings back up. Very annoying.

I don't know if the 2 are related, but I'd be interested to see if anyone else
running KDE 3.3 alpha is experiencing the same. Or if anyone has any clues as
to what I can check to get my audio CD burning back.

Thanks.


--
Cheers,
Trey

Idiot, n.:
A member of a large and powerful tribe whose influence in human
affairs has always been dominant and controlling.
-- Ambrose Bierce, "The Devil's Dictionary"

Linux linux 2.6.5-23cvs20040717014615-default #1 Sat Jul 17 01:46:15 UTC 2004
i686 i686 i386 GNU/Linux
6:52pm up 0:19, 2 users, load average: 0.17, 0.29, 0.22
< Previous Next >
Follow Ups