Mailinglist Archive: opensuse (4208 mails)

< Previous Next >
Re: [SLE] DVD Movie Player for SuSE Linux
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Thu, 1 Jul 2004 21:58:54 -0400
  • Message-id: <200407012158.54189.penguin0601@xxxxxxxxxxxxx>
On Thursday 01 July 2004 05:14 pm, Richard Atcheson wrote:
> On Thursday 01 July 2004 03:48 pm, C Hamel wrote:
> > That is a bit weird... I have been opening them w/MPlayer & Xine
> > w/o any problem.  I'm using totally Packman's files.
> > --
> > ...CH
>
> I guess I should be thankful for the things that work flawlessly and
> not worry about the others, but that's not our nature is it?
>
> Maybe it's the sequence of loading the codec vs library rpms??? For
> some reason my Mplayer chokes on some .wmv files. I just loaded the
> trailers from the ms site and they mostly wont play except on the ms
> player on crossover office.
>
> Oh well, it's always something, isnt it?
> ra
==========

wmv files can be a bit tricky and irritating Rich, so don't be surprised
if you run into a problem or two with them. Usually kaffeine takes a
bit of time to buffer and convert these, using the provided codecs we
have. If you waited only a few seconds or even a minute, then wait a
bit longer they should probably start up. That is what I have found
with most of the .wmv files at least. Some will start pretty quickly
and those may be some older ones, but most I have run into take a bit
longer to get going especially the streaming types.

Lee
--
--- KMail v1.6.2 --- SuSE Linux Pro v9.1 ---
Registered Linux User #225206
On any other day, that might seem strange...

< Previous Next >