Mailinglist Archive: opensuse (4208 mails)

< Previous Next >
Re: [SLE] Can't play audio cds SuSE 9.0
  • From: peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Tue, 20 Jul 2004 05:31:11 +0100
  • Message-id: <200407200531.11227.p.nikolic1@xxxxxxxxxxxxxx>
On Tuesday 20 Jul 2004 04:16, BandiPat wrote:
> On Monday 19 July 2004 04:26 pm, Daniel Purdy wrote:
> > Hello. I recently upgraded from 8.1 prof to 9.0 prof. Sound never
> > really worked on 8.1 however, upon installing 9.0 (sony viao
> > laptop) sound works great, I get the kde start up music, real
> > player not only works now, but it has sound too, event sounds for
> > all applications work, etc. However, last night I shoved in an
> > audio cd (first attempt at playing and audio cd), and it acted
> > like it was playing the cd (tried in the kde cd player, xiam, etc
> > in all cases the artist and song titles populated and
> > everything), but I could hear nothing. I checked every volume
> > control I could find and they were all turned all the way up. Any
> > ideas on where to go from here? TIA!
> >
> > Daniel
>
> ==========
>
> What about the volume control in kscd? Of course, Kamix has a
> setting for CD and you may have to set sound to play through alsa,
> since your cd in the laptop is not directly connected to the sound
> card as most desktop units are? Just some thoughts for you to try.
>
> Lee
> --
> --- KMail v1.6.2 --- SuSE Linux Pro v9.1 ---
> Registered Linux User #225206
> On any other day, that might seem strange...
Is this not going to be an Digital level slider for an laptop ..?..

pete.

--
Linux user No: 256242
Machine No: 139931
G6NJR Pete also MSA registered "Quinton 11"
A Linux Only area Happy bug hunting M$ clan
PGN



< Previous Next >
References