Mailinglist Archive: opensuse (4208 mails)

< Previous Next >
Re: [SLE] xine and kaffeine (John Andersen)
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Wed, 28 Jul 2004 20:38:56 -0800
  • Message-id: <200407282039.06217.jsa@xxxxxxxxxxxxxx>
On Wednesday 28 July 2004 03:53 am, Gil Weber wrote:
> John, I have both xine-ui (Version 0.99.2-0.pm.0i586) and kaffeine (Version
> 0.4.3b-0.pm.0i586) installed. Are you suggesting that I should not have
> both?

Kaffeine requires xine. kaffeine is just a user interface for
xine. Xine is a command line utility that usually requires
a UI of some sort (such as xine-ui).
Having both is not unusual - comes that way on SuSE 9.1,
but SuSE installs a crippled xine.

--
_____________________________________
John Andersen
< Previous Next >
Follow Ups