Mailinglist Archive: opensuse (5100 mails)

< Previous Next >
RE: [SLE] Slowly getting fed up with SUSE 9.1 - next problem apache2 - solved
  • From: "Jacek Blaszczynski" <jacek.blaszczynski@xxxxxxxxxx>
  • Date: Sun, 27 Jun 2004 14:40:10 +0200
  • Message-id: <20040627124053.9E2163BE66@xxxxxxxxxxxxxxxxxxx>
Hello!

Actually problem was elsewhere - I have not configured SSL cache properly!
Errors are loged currently at /var/log/apache2/error-log (SuSE 9.1 Apache2)

Cheers

Jacek

-----Original Message-----
From: Leendert Meyer [mailto:leen.meyer@xxxxxxx]
Sent: Sunday, June 27, 2004 2:04 PM
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] Slowly getting fed up with SUSE 9.1 - next problem
apache2

On Sunday 27 June 2004 13:39, Jacek Blaszczynski wrote:

> SuSE 9.1

> I CANNOT START APACHE2 ON SYSTEM!!!!
>
> Every attempt to start httpd2 process gives return value 7 and
> obviously server does not run!

Step 1) To start apache2:

rcapache2 start

Check for errors (/var/log/httpd)

Step 2) If that's ok, to start apache2 automatically at boot:

insserv apache2

To configure apache2, use YaST's HTTP Server Configuration
(command: 'yast http-server'). If apache2 does not run in Step 1), then
filling in the hostname (the *real* fqdn) might just be enough.

Cheers,

Leen

--
Check the headers for your unsubscription address For additional commands
send e-mail to suse-linux-e-help@xxxxxxxx Also check the archives at
http://lists.suse.com Please read the FAQs: suse-linux-e-faq@xxxxxxxx





< Previous Next >
References