Mailinglist Archive: opensuse (5100 mails)

< Previous Next >
Re: [SLE] Perhaps I've found a reason why so many people are having problems with SuSE 9.1?
  • From: David Johanson <dcjohan@xxxxxxxxxxx>
  • Date: Tue, 01 Jun 2004 09:13:46 -0400
  • Message-id: <40BC810A.6040704@xxxxxxxxxxx>


John Andersen wrote:
On Tuesday 01 June 2004 03:14, David Johanson wrote:

John Andersen wrote:

On Monday 31 May 2004 22:56, Preston Crawford wrote:

<snip>

ALSO the title of your post suggests that "so many people are
having trouble with 9.1"....

Where did you get that impression? Why would you come to
a help forum for SuSE and assume everyone is having problems with
suse?

Morning John -

Well, one normally goes to see the physician when they are ill, don't they?
Likewise, most folks, at least from what I'm reading, come to the SuSE help
forum to get help. Sure, there are lots of folks who also participate to
help, but the majority of original posts are about some kind of problem.
Yes? Thus his assumption. From our experience, our office group, he is
correct; not a single 9.1 install that is fully functional, especially in
the area of USB.

dave ;-)


My point is that to assume some product is problematic based posts in the primary source for help is precisely NOT VALID.

Of course it's VALID, although statistically it is not a sample on which you can base any conclusions. The question as to what per cent of the entire installed base is having problems is undetermined, but it does speak to those participating on this group.

It should be painfully obvious that those NOT having problems don't
post here.

Well, true to an extent; what about the folks who do not know about this list or who simply don't use help groups. I know of a few who fit these categories.

No USB issues in my install of 9.1


So here is an example of your install working and two of mine not only having serious USB issues, but problems recognizing the ide zip drives and printing issues as well. This doesn't mean it's a bad product, but 9.1 is giving me fits in many areas in which 7.1, which I'm still running, 7.2, 7.3. 8.0. 8.1. 8.2 and 9.0 did not. This would suggest that it IS PROBLEMATIC but not necessarily so for everyone. And based on what I've seen here for the past couple of weeks, I'm not alone. I've even posted a couple of these issues; got a solution for the zips but the solution is odd and I've posted that, a couple suggestions for the USB but am not at the machines to try out until tomorrow, and I haven't yet posted the printing issue. But true problems they are which I haven't encountered in the 2.4 kernel releases.

--
David C. Johanson
Linux Counter # 116410
Powered by SuSE Linux 7.1

People who behold a phenomenon will often extend their thinking beyond
it; people who merely hear about the phenomenon will not be moved to
think at all. -- Goethe


< Previous Next >
Follow Ups