Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] modem configuration under 9.1
  • From: Frits Wüthrich <frits@xxxxxxxxxxx>
  • Date: Mon, 31 May 2004 00:04:01 +0200
  • Message-id: <200405310004.01068.frits@xxxxxxxxxxx>
On Wednesday 19 May 2004 15:30, Frits Wüthrich wrote:
FJW> I have a PCI softmodem, Creatix Polymedia V.9x DSP Dara Fax Modem.
FJW> Under SUSE8.1 I could install the Intel driver, under 9.1 while trying to configure this modem through YAST2, YAST comes back with the message:
FJW> These Packages need to be installed:
FJW> Intel-536ep
FJW>
FJW> After hitting the continue button, a new message pops up:
FJW> The required packages are not installed. The configuration will be aborted.
FJW> Try Again?
FJW>
FJW> Well, trying again brings me back to the first error message.
FJW>
FJW> Anybody any suggestions?
FJW>
FJW> --
FJW> Frits Wüthrich
FJW>
I have asked SuSE, but winmodems are not covered by the 'free' support. SuSE suggested that I would ask this list, but I already did that, and got no response, so I guess no one is familiar with this problem.
I have downloaded the package from Intel, but it is only supporting the 2.4 kernel. So I am stuck. Anyone any suggestions? Intel doesn't offer support for there modem chip sets, so I can't ask them for an updated driver.
--
Frits Wüthrich

< Previous Next >
Follow Ups
References