Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Ximian Connector
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Wed, 12 May 2004 16:04:34 +0100
  • Message-id: <1084374274.20199.2.camel@xxxxxxxxxxxxxxxxxxxxx>
> Quick test on working Evo 1.4 (evolution-1.4.6-0.ximian.7.5) from Ximian and
> the following errors are presented:
> error: failed dependencies:
> libcrypto.so.0.9.7 is needed by ximian-connector-1.4.7-100.SuSE.ulb.1
> libpopt.so.1 is needed by ximian-connector-1.4.7-100.SuSE.ulb.1
> libssl.so.0.9.7 is needed by ximian-connector-1.4.7-100.SuSE.ulb.1

ogley@jogley:~> rpm -q --whatprovides libcrypto.so.0.9.7
openssl-0.9.7b-133
ogley@jogley:~> rpm -q --whatprovides libpopt.so.1
popt-1.7-70
ogley@jogley:~> rpm -q --whatprovides libssl.so.0.9.7
openssl-0.9.7b-133
--
James Ogley, Webmaster, Rubber Turnip james@xxxxxxxxxxxxxxxxxxx
http://www.rubberturnip.org.uk Jabber: riggwelter@xxxxxxxxxxxx
Using Free Software since 1994, running GNU/Linux (SuSE 9.0)
GNOME updates for SuSE: http://www.usr-local-bin.org

< Previous Next >
Follow Ups