Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] YOU wrong version
  • From: Alex Khroustalev <svintuss@xxxxxxxxx>
  • Date: Tue, 16 Mar 2004 23:34:46 +0300
  • Message-id: <200403162334.46663.svintuss@xxxxxxxxx>
On Tuesday 16 March 2004 22:43, Hartmut Meyer wrote:
> Hi,
>
> On Tuesday 16 March 2004 17:20, Alex Khroustalev wrote:
> > Hi. I have SuSE 9.0 Professional. It was upgraded from 8.2 Pro several
> > months ago. Everything was fine until now.
> > When I wanted to install updates and patches via Yast Online Update I
> > discovered, that it thinks I have version 8.2.
>
> [...]
>
> > Does anyone know what's wrong?
>
> The support database does:
>
> http://portal.suse.com/sdb/en/2003/10/thallma_you_oldpatches.html


I don't think it's my case:
a) A made a "real" update - base system was not running
b) Everything was fine with YOU - it updated the 9.0 version.


< Previous Next >