Mailinglist Archive: opensuse (3863 mails)

< Previous Next >
SV: [SLE] Intel i810 AC97
  • From: Olsson Mattias <mattias.olsson@xxxxxxxxxxx>
  • Date: Mon, 16 Feb 2004 13:16:03 +0100
  • Message-id: <848013024B7FD411B99D0800062AFBD80438439C@xxxxxxxxxxxxxxxxx>


"I'm starting to hate ALSA for its behavior. AC97 is almost on every
motherboard!"

DanTM


I agree, been trying for months now to get two sound applications to use the
sound device
at the same time. No luck! - sadly in windows it works... maby time to drop
Linux :D

Just kidding:) But its sad that the sound part is so poor.

/Mattias


karthikeyan.balasubramanian wrote:

>Hi,
>
> Correction to my earlier mail. Since I was use slack
>for some time. I made a typo mistake.
>
>Any slack users using this
>
>
>>sound card(Intel i810 AC97) facing this problem?
>>
>>
>
>should be
>
>Any SuSE users using this
>
>
>>sound card(Intel i810 AC97) facing this problem?
>>
>>
>
>Thanks
>
>Karthikeyan B
>
>
>----- Original Message -----
>From: "karthikeyan.balasubramanian"
><karthikeyan.balasubramanian@xxxxxxxxxxxxx>
>To: "SuSE" <suse-linux-e@xxxxxxxx>
>Sent: Sunday, February 15, 2004 10:46 PM
>Subject: [SLE] Intel i810 AC97
>
>
>
>
>>Hi,
>>
>> I have installed SuSE 8.2. But some how
>>my sound card is not working. Any slack users using this
>>sound card(Intel i810 AC97) facing this problem?
>>
>> Have a great day.
>>
>>Karthikeyan B
>>
>>
>>
>>--
>>Check the headers for your unsubscription address
>>For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
>>Also check the archives at http://lists.suse.com
>>Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>>
>>
>>
>>
>>
>
>
>
>
>




--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups