Mailinglist Archive: opensuse (4600 mails)

< Previous Next >
Re: [SLE] kernel 2.6.1-1 and alsa.
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Sun, 18 Jan 2004 18:21:38 +0000
  • Message-id: <400ACEB2.10109@xxxxxxxxxxxxxxxx>
Catimimi wrote:
Hi all,

I tried kernel 2.6.1-1 from kraxel, it compiles and runs OK, excepts
that alsa won't run. At boot I get :
The running Alsa driver is obsolete. Stop Alsa now.

I did report to Gerd.

Catimimi.


I'm seeing the same with the kernel.org 2.6.1-mm kernels and noticed the alsa libs etc. installed are an older version. I've downloaded the 1.0.1 versions from http://www.alsa-project.org and installed them, but I've not had a chance to reboot so far. Hoping that's the problem.
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.

< Previous Next >
Follow Ups
References