Mailinglist Archive: opensuse (4600 mails)

< Previous Next >
Re: [SLE] Conflict errors installing KDE 3.1.5
  • From: Guillermo Ballester Valor <gbv@xxxxxxxxxxxx>
  • Date: Sun, 18 Jan 2004 10:26:16 +0100
  • Message-id: <200401181026.25326.gbv@xxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello,

Just this morning I've made an apt-get upgrade and no conflicts at all (suSE
8.2) . K3b at 'packman' has been repared in last hours because yesterday I
got the same problem.

Have a nice Sunday.

Guillermo

On Sunday 18 January 2004 06:41, Basil Chupin wrote:
> I've downloaded all the latest 3.1.5 files from the Suse ftp site and
> during installation I get error messages stating that the files x-cue
> (512 bytes Oct 5) and x-iso (541 bytes Oct 5) in kdelibs3-3.1.5-0.rpm
> conflict with those in k3b-0.10-1.rpm (which is dated 23 October 2003
> and in which the x-cue is larger, 545 bytes, and is dated Oct 12 while
> x-iso is also bigger at 721 bytes and is also dated Oct 21; I installed
> k3b-0.10-1 back last October).
>
> I've checked the KDE site and Suse's site but cannot see mention of
> these conflicts.
>
> Anyone also struck these conflicts and how did you overcome them (if at
> all)?
>
> Cheers.
>
> --
> Indecision is the key to flexibility.

- --
Guillermo Ballester Valor
gbv@xxxxxxxxxxxx
Ogijares, Granada SPAIN
Linux user #117181. See http://counter.li.org/
Public GPG KEY http://www.oxixares.com/~gbv/pubgpg.html


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2-rc1-SuSE (GNU/Linux)

iD8DBQFAClFBOA2UfsyErNQRAh69AJ0XitRZ7ZEcQ13eCscmZtq5GkS+QQCcDIMk
0e1yk0Vp2o7Sic9u3pEmOy8=
=aUcq
-----END PGP SIGNATURE-----


< Previous Next >
Follow Ups
References