Mailinglist Archive: opensuse (4600 mails)

< Previous Next >
Re: [SLE] Plastik for SuSE 9.0 / KDE3.1.4
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Fri, 16 Jan 2004 21:22:33 +0100
  • Message-id: <20040116202233.GB31782@xxxxxxx>
On Fri, Jan 16, 2004 at 09:21:50PM +0100, Janus Sandsgaard wrote:
> Has anyone succeded in installing the "Plastik" (0.3.9) theme on SuSE 9.0
> (Personal) from KDE-Look.org:
>
> <http://kde-look.org/content
> show.php?content=7559&PHPSESSID=effc84ddf25e0736ab27ae1b4267502b>
>
> Is it safe to do so (will it make problems for later installation of KDE3.2)?
> When I try installing Plastik I get an error:
>
> checking for libz... configure: error: not found.
> Possibly configure picks up an outdated version
> installed by XFree86. Remove it from your system.
>
> Check your installation and look into config.log

You need the zlib-devel RPM.

Ciao, Marcus
< Previous Next >
References