Mailinglist Archive: opensuse (4417 mails)

< Previous Next >
Mozilla 1.6 install on SuSE Personal 9.0
  • From: Jerry <jrocky@xxxxxxxxxxx>
  • Date: Thu, 27 Nov 2003 16:22:05 -0600
  • Message-id: <3FC6790D.7070100@xxxxxxxxxxx>
Newbie here with SuSE 9.0 Personal edition and Linux in general.

What is the best way to replace the Mozilla 1.4 that comes with the SuSE
install CD to the newer version of 1.6 and have it work as 1.4 does. Extracted the tar.gz and ran the install file, but the flash won't work even
downloading the flash plug-in from the Macromedia site. Reason the
new 1.6 version has a newer ad blocker where you can stop flash ads,
but also want to view flash applications like the weather radar loops on
the U.S. NWS sites. Install the flash in 1.6, go back to the NWS radar
loop and it tells me I need the flash plug-in.

Could be Mozilla 1.6 was installed in the wrong directory?
/users

Jerry



< Previous Next >