Mailinglist Archive: opensuse (4417 mails)

< Previous Next >
Re: [SLE] Parallel port Zip drive problem after 7.3/kernel/2.4.18-20030812 update
  • From: Tom Maszerowski <tommasz@xxxxxxxxxxxxxxx>
  • Date: Wed, 26 Nov 2003 21:49:46 -0500
  • Message-id: <20031126214946.4ee3e622.tommasz@xxxxxxxxxxxxxxx>
Here's what I got:

# modprobe imm
/lib/modules/2.4.18-4GB/kernel/drivers/scsi/imm.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters
/lib/modules/2.4.18-4GB/kernel/drivers/scsi/imm.o: insmod /lib/modules/2.4.18-4GB/kernel/drivers/scsi/imm.o failed
/lib/modules/2.4.18-4GB/kernel/drivers/scsi/imm.o: insmod imm failed

How do I update imm.o?

Tom.

On Thu, 27 Nov 2003 00:07:05 +0100 (CET)
"Carlos E. R." <robin1.listas@xxxxxxxxxx> wrote:

>
> The Wednesday 2003-11-26 at 17:33 -0500, Tom Maszerowski wrote:
>
> > This is the error I get:
> >
> > $ mount /media/zip
> > /dev/sda4: Invalid argument
> > mount: I could not determine the filesystem type, and none was specified
>
> No sda, I think. Try "modprobe imm".
>
> --
> Cheers,
> Carlos Robinson
>
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>
>
>


-------------------------------------------------------------------------------
Tom Maszerowski - http://www.frontiernet.net/~tommasz
Geek - Exploring alternative OS's since 1985!
Guitar Player - Heritage H575 and '37(ish) Epiphone Triumph
BMW Rider - 1987 BMW K75s (gone), President IBMWR, LPR #44, DoD #1957
-------------------------------------------------------------------------------


< Previous Next >
Follow Ups