Mailinglist Archive: opensuse (3785 mails)

< Previous Next >
Re: [SLE] 9.0 and nVidia
  • From: "Art Fore" <afore@xxxxxxxxx>
  • Date: Wed, 29 Oct 2003 16:18:13 -0800
  • Message-id: <3FA058C5.7080705@xxxxxxxxx>
I have a GeForce4 4200 Go and it installed and worked fine in SuSE 9.0. Maybe you don't have your XF86Config setup correctly. I can send mine if you desire, but I am running 1920X1600 resolution.

Art

Ivan Sergio Borgonovo wrote:

On Wed, 29 Oct 2003 18:17:47 -0500
Fred Miller <fmiller@xxxxxxxxxxxxx> wrote:


Isn't it nice. A new release of SuSE and you STILL can't get 3D via
the supplied driver nor the most current on the nVidia site. I don't
know who to blame, but I DO know I'm going to encourage everyone I can
to boycot ALL nVidia products!!


I've a perfectly running nvidia audio, video, agp, IDE drivers on 8.1,
stock Linus kernel 2.4.23-pre4.
You're scaring me. I was planning to upgrade to 9.0.

I've a Gigabyte nForce2 and a GeForce 5200.




< Previous Next >
Follow Ups