Mailinglist Archive: opensuse (3785 mails)

< Previous Next >
Re: [SLE] Gimp vs. Sane problem James?
  • From: Franklin Maurer <nebbish@xxxxxxxxxxx>
  • Date: Sat, 25 Oct 2003 07:23:08 -0400
  • Message-id: <200310250723.08970.nebbish@xxxxxxxxxxx>
On Saturday 25 October 2003 1:56 am, Bob S. wrote:
> Hi SuSE people,
>
> Recently did an upgrade with apt-get. I foolishly allowed Sane &
> ImageMagick to be uninstalled, thinking I would just reinstall them
> later. One of the upgrades was gimp--1.3.19-SuSE.ulb.1
>
> When I try to reinstall Sane it fails because it is looking for
> libgimp-1.2.so.0 & libgimpui-1.2.so.0. Well, now I have
> libgimp-1.3.so.19 & .19.0.0 (same for libgimpui ) Sane is looking for
> older packages than I have installed.
>
> What to do? Need to get that scanner working again. Would like to get
> ImageMagick going again also. Haven't investigated thoroughly but is
> probably the same problem.
>
> Bob S.

I talked to james about this a few months ago.
The version of sane and imagemagick are built upon(or against) the older
version of gimp.
James said it wasn't a priority, so I just left it alone.

Try with yast2 to drop back to the old gimp, then reinstall sane and some of
the other scanner packages that may have also been uninstalled.

I guess you could try to build a new sane, but i wasn't that ambitous.
I don't even know if it would work.
HTH
--
Franklin Maurer
Using SuSE 8.2 Pro


< Previous Next >
Follow Ups
References