Mailinglist Archive: opensuse (3470 mails)

< Previous Next >
qt3 >= 3.2.1 is needed by kdelibs3-3.1.4-15
  • From: Joe Sullivan <firechild@xxxxxxxxx>
  • Date: Wed, 24 Sep 2003 19:39:56 +0200
  • Message-id: <200309241939.56247.firechild@xxxxxxxxx>
Yo,

qt3 >= 3.2.1 is needed by kdelibs3-3.1.4-15

Anyone else noticing this with the 3.1.4 RPMs?

There's a few qt3-type RPMs on the server, but they're like qt3-postgresql and
such.

The actual qt3 package is 3.1.2, not 3.2.1 . And that's long been installed.

What's up? Anyone? Bueller? :-P

*Apparently-needed-disclaimer: This is not a gripe post, just curious if a
boo-boo was made.

Joe
--
Now Playing: Alice Cooper - Love Should Never Feel Like This
[From The Eyes Of Alice Cooper (2003)] (0:11/3:32)
Powered by XMMS and SuSE Linux 8.2 Pro



< Previous Next >
Follow Ups