Mailinglist Archive: opensuse (3470 mails)

< Previous Next >
Re: Compilation failing - can't find gtk+ >=2.0.0
  • From: John Pettigrew <john@xxxxxxxxxxxxxxxx>
  • Date: Fri, 5 Sep 2003 17:12:31 +0100
  • Message-id: <gemini.3f58b5ef0067e990%john@xxxxxxxxxxxxxxxx>
In a previous message, James Ogley <james@xxxxxxxxxxxxxxxxx> wrote:

> > I seem not to be able to compile gtk apps on my system. The failure is
> > like this (from a compilation of GPA, the configure script): I'm sure I
> > must have missed something obvious, but I'm blowed if I can see it!
> Grab gtk2-devel from

I've installed gtk2-devel, atk-devel and glib2-devel from ulb, and still gpa
won't compile, complaining that it can't find gtk2.

What on earth is it looking for?

John Pettigrew Headstrong Games
john@xxxxxxxxxxxxxxxxxxxxxx Fun : Strategy : Price Board games that won't break the bank

< Previous Next >