Mailinglist Archive: opensuse (2731 mails)

< Previous Next >
Cannon Smash abd OpenGL problem
  • From: arnaud kubacki <edouard.kubacki@xxxxxxxxxx>
  • Date: Sun, 10 Aug 2003 14:37:20 +0200
  • Message-id: <3F363C80.4080802@xxxxxxxxxx>
Hi !

I wanted to take a look on the latest version of CannonSmash (0.6.5)but I get an error during the configure script file.
According to the software I don't have neither GL libraries nor Mesa GL libraries.
I have an Nvidia card and Quake 3, Rune, Soldier Of Fortunes and so on work really fine. This is may ba a problem of location but the configure script does not allow me to change the path of GL libraries.

Do you have a clue about my problem ?

Arnaud


< Previous Next >
Follow Ups