Mailinglist Archive: opensuse (2731 mails)

< Previous Next >
Re: [SLE] problems installing RPMs for MPlayer -- your help greatly appreciated
  • From: Richard <ratcheson@xxxxxxxxxxxxx>
  • Date: Sat, 2 Aug 2003 12:45:04 -0500
  • Message-id: <200308021245.05086.ratcheson@xxxxxxxxxxxxx>
On Saturday 02 August 2003 09:02 am, Gil Weber wrote:
> Note, this is the version that comes on the SuSE CD. I have tried
> repeatedly to install the RPM on Packman site (which I think is rc5??).
> However, using the Yast installer it INSISTS that I insert the SuSE CD and
> then I think it just reinstalls the CD version. It simply won't install the
> newer version from the RPM. So it appears that I'm using the "crippled"
> SuSE 8,2 version but I can't change that. I've even uninstalled the rc4
> version and tried again. RPM still INSISTS that I insert the CD.  Any
> ideas?

Gil, what I do in such a situation is from my download folder, right click on
the rpm and select Open with -- Kpackage. Then you can try install. If it
gives any grief you can always uninstall the existing rpm and then install
the new one.

It's a lot quicker than fooling around with trying to make YOU look at your
download file.

Richard


< Previous Next >