Mailinglist Archive: opensuse (3729 mails)

< Previous Next >
Re: [SLE] Re: Syncing Palm's with SuSE KDE or GNOME ?
  • From: Mike Green <linux@xxxxxxxxxxxxx>
  • Date: Wed, 25 Jun 2003 17:43:25 -0400
  • Message-id: <200306251743.25707.linux@xxxxxxxxxxxxx>
Well, from my experience, mostly what I can say is "try" -- and when you get
stuck ask for help from the folk on this list ;-)

I am now searching for a way to link the jpilot address book to something
(e.g., OpenOffice) which I can use to print envelopes using the addresses in
jpilot. But that should become another thread.

On Wednesday 25 June 2003 05:30 pm, W.D. McKinney wrote:
> Good to hear. I just inherited a iPAQ 3600 and wonder if there is any
> hope of syncing it in a similiar manner ?
>
> Dee
>
> On Wed, 2003-06-25 at 13:08, Mike Green wrote:
> > Okay, using the pilot-link and jpilot links for 8.1 do the trick!
> >
> > The only significant wrinkle was that there was a dependency issue with
> > perl-PDA-Pilot. [Well, it was the only wrinkle after I had jumped through
> > several hoops upsidedown and backwards to undo the damage I had done in
> > my attempts to do this using packages I had found on my own before you
> > sent these links. ;-) ] I couldn't find a perl-PDA-Pilot package other
> > than the one which came with my SuSE. So I used it.
> >
> > Also, YaST is now complaining about package inconsistencies with the
> > pilot stuff. I don't know if this will give me grief in the automatic
> > updates or not. I guess my cron job tonight will let me know if it does
> > ;-) ? ;-(
> >
> > Thank you -- and everyone who has contributed to this thread -- very,
> > very much!!!
> >
> > Cheers!
> >
> > Mike Green
> >
> > On Wednesday 25 June 2003 11:40 am, Charles Philip Chan wrote:
> > > On Wed, 25 Jun 2003 11:20:56 -0400
> > >
> > > Jerry Feldman <gaf@xxxxxxx> wrote:
> > > > If I recall, Jpilot 0.99.5 requires pilot-link 0.11.3+
> > >
> > > No it doesn't, it all depends on which library you link it to. I am
> > > using Jpilot CVS linked against 0.9.5. Anyway, I already send him links
> > > to the Jpilot and pilot-link 0.9.5 from 8.1. I hope it will work on his
> > > system- no harm trying.
> > >
> > > Charles
> >
> > On Wednesday 25 June 2003 09:29 am, Charles Philip Chan wrote:
> > > OK, here are some quick links:
> > >
> > > ftp://ftp.suse.com/pub/suse/i386/8.1/suse/i586/pilot-link-0.9.5-47.i586
> > >.rpm
> > > ftp://ftp.suse.com/pub/suse/i386/8.1/suse/i586/pilot-link-devel-0.9.5-4
> > >7.i5 86.rpm
> > > ftp://ftp.suse.com/pub/suse/i386/8.1/suse/i586/jpilot-0.99-413.i586.rpm
> > > ftp://ftp.suse.com/pub/suse/i386/8.1/suse/i586/jpilot-devel-0.99-413.i5
> > >86.r pm
> > > ftp://ftp.suse.com/pub/suse/i386/8.1/suse/i586/jpilot-Backup-0.41-193.i
> > >586. rpm
> > > ftp://ftp.suse.com/pub/suse/i386/8.1/suse/i586/jpilot-Mail-0.0.6-329.i5
> > >86.r pm
> > >
> > > I hope these will work with 8.2. There is no harm trying.
> > >
> > > Charles


< Previous Next >
Follow Ups