Mailinglist Archive: opensuse (3166 mails)

< Previous Next >
Re: [SLE] Xine in SuSE 8.2
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Tue, 1 Apr 2003 00:26:22 +0200
  • Message-id: <200304010026.22477.andjoh@xxxxxxxxxx>
On Tuesday 01 April 2003 00:12, Graham Murray wrote:
> James Ogley <james@xxxxxxxxxxxxxxxxx> writes:
> >> Does anyone know what version of xine is included?
> >
> > Looks like 0.9.18
>
> Which is rather old. When people report problems with xine 0.9.x, the
> immediate advice on the xine users mailing list is to upgrade to
> 1.x. So, if SuSE can distribute a pre-release version of GCC and the
> latest glibc, why are some of the other packages out of date?

xine has split their packages, so there are two versions there. The version of
xine-ui in 8.2 is 0.9.18, which is only two minor revisions old, and the
version of libxine is 1.0 beta. 1.0final hasn't been released yet, so the
beta is the newest there is, although there are probably newer betas
available by the time the CDs hit the stores

< Previous Next >