Mailinglist Archive: opensuse (3166 mails)

< Previous Next >
RE: [SLE] Spam protection
Oops replied only to arawak reposting to list...
------------------------------------------------

Those are simply perl modules. Go to
http://www.cpan.org/modules/01modules.index.html and look for the modules in
question there. Once you have the module downloaded there are 7 steps to
installing it.
1. tar -xzvf module.tar.gz
2. cd module
3. perl Makefile.PL
4. make
5. make test
6. su - root
7. make install

Rob

-----Original Message-----
From: arawak [mailto:arawak@xxxxxxxxxxxxxxxx]
Sent: Monday, March 24, 2003 6:41 AM
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] Spam protection

Even when I try and install
# rpm -ivh perl-Mail-SpamAssassin-2.51-2.i386.rpm
error: failed dependencies:
perl(Pod::Usage) is needed by perl-Mail-SpamAssassin-2.51-2
perl(HTML::Parser) is needed by perl-Mail-SpamAssassin-2.51-2

Seems to need dep's which I can't find easily?

Dre :-)

On Monday 24 March 2003 12:16, arawak wrote:
> Where can I find these dependencies in which rpms?
>
> # rpm -ivh spamassassin-2.51-2.i386.rpm
> error: failed dependencies:
> perl-Mail-SpamAssassin = 2.51-2 is needed by spamassassin-2.51-2
> libcrypto.so.2 is needed by spamassassin-2.51-2
> libssl.so.2 is needed by spamassassin-2.51-2
>


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx



< Previous Next >
Follow Ups
References