Mailinglist Archive: opensuse (3103 mails)

< Previous Next >
Re: [SLE] Trying to setup to Burn cd's without scsi emulation
  • From: Franklin Maurer <nebbish@xxxxxxxxxxx>
  • Date: Wed, 26 Feb 2003 23:03:24 -0500
  • Message-id: <200302262005.49675.nebbish@xxxxxxxxxxx>
On Wednesday 26 February 2003 07:10 pm, Fabian Dost wrote:

>
> You need not only to add "ide-cd". The line in /etc/sysconfig/kernel should
> look like this: "INITRD_MODULES="reiserfs cdrom ide-cd ide-scsi"" The order
> is important, too.

Before trying to get burning without ide-scsi to work I had the same info in
/etc/sysconfig/kernel. Guess i jumped the gun when trying to remove ide-scsi.
But the ide-cd got rid of the paride message ...

Feb 26 15:27:01 VMXLinux kernel: paride: version 1.06 installed (parport)
Feb 26 15:27:01 VMXLinux kernel: pg: pg version 1.02, major 97
Feb 26 15:27:01 VMXLinux modprobe: modprobe: Can't locate module
paride_protocol
Feb 26 15:27:01 VMXLinux kernel: pg0: Autoprobe failed
Feb 26 15:27:01 VMXLinux kernel: pg: No ATAPI device detected


> And then you need to run "mk_initrd" and not "mkinitrd".

I believe mk_initrd and mkinitrd are the same, or mkinitrd is an alias to
mk_initrd. When I did mkinitrd -help I got the mk_initrd help page. But
anyway thanks for trying to correct me.

> The attached document will help you with the ide-scsi-issue. It is included
> in the cdrtoos package (cdrecord's new name).


Thanks for the info. From reading it, it seems you need scsi emulation. I
thought that the previous thread made it seem like you didn't. Oh well I
guess I'll restore ide-scsi, and change the links back the way they were.

--
Franklin Maurer
Using SuSE 8.1




< Previous Next >