Mailinglist Archive: opensuse (3103 mails)

< Previous Next >
Best use of Palm Pilot with SuSE-8.1
  • From: ghugh Song <ghugh@xxxxxxxxxxxxxxx>
  • Date: Mon, 17 Feb 2003 11:41:02 -0500
  • Message-id: <3E51109E.5020205@xxxxxxxxxxxxxxx>
I have been wanting to use my Palm pilot under Linux.
What I want is actually almost the same functionality of
Palm Pilot in connection with Outlook Express.

I found that Ximian Evolution provides the same
functionality with its evolution-pilot package.
Beside Evolution, what kind of setup or package
would you recommend for the use of Palm Pilot
under Linux?

Thanks a lot.

Regards to all.

G. Hugh Song

Here is why I can't use Evolution-pilot:

Unfortunately, Evolution-1.2.? seems to be required
to do the job. SuSE provides Evolution-1.0.?.

The trouble is that Evolution-1.2.? needs gtk-2.? version.
and that one does not yet work with xim="@Ami"
which is the Korean language input method system.



< Previous Next >
Follow Ups