Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] VMware.
  • From: "Michael A. Coan" <mikecoan@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 13 Nov 2002 14:33:08 -0500
  • Message-id: <200211131433.08237.mikecoan@xxxxxxxxxxxxxxxxxxxxxx>
Erik,

> > On Wednesday 13 November 2002 17.31, Erik Jakobsen wrote:
> > > Well yes, but it cannot see the cd-rom drive:
> > >
> > > CD-ROM: '/dev/cdrom' exists, but does not appear to be a CD-ROM device.
> > > Error connecting the CD-ROM device.
> >
> > And does /dev/cdrom point to a valid cd device?
>
> Well there is a /media/cdrom as you know in 8.1.
> But should it be /dev/cdrom or what do you think/know ?.

I don't have the answer to your problem, but I just want to mention that I
have VMware Workstation 3.2 running on SuSE 8.1 without any problems.

I have an AMD processor, so my kernel is k_athlon (2.4.19-66)

I got the message about the prebuilt modules not working, and the need to
compile. i basically accepted the defaults (except I didn't ant to access
the host filesystem) and it compiled the modules. I got a lot of warnings,
especially the -malign-jumps is obsolete message.

vmware-config.pl ran fine. initially on starting vmware it segfaulted, but
adding "apic" to grub fixed that. Now it works fine.

My cdrom is /media/cdrom in linux and /dev/cdrom in VMware.

in any event, it is possible to run VMware Workstation 3.2 on SuSE 8.1.

My guest operating system is Windows NT, but I don't think that matters.

Mike

--
Michael A. Coan
Woodlawn Foundation
524 North Avenue, Suite 203
New Rochelle, NY 10801-3410
tel 914-632-3778
fax 914-632-5502


< Previous Next >
Follow Ups