Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] TV Card Audio Won't Stop [SOLVED]
  • From: zentara <zentara@xxxxxxxxxxx>
  • Date: Fri, 25 Oct 2002 08:11:11 -0400
  • Message-id: <20021025081111.4e378925.zentara@xxxxxxxxxxx>
On Thu, 24 Oct 2002 20:09:45 -0700 (PDT)
Charles Griffin <cng3@xxxxxxxxx> wrote:

>>It might be that the bttv module is not
>> unloading when I quit xawtv, so perhaps a simple
>> rmmod
>> bttv will work.
>>
>
>FWIW, I have confirmed the solution to my problem:
>
>"rmmod bttv"
>
>terminated the sound from my TV card.
>
>Hopefully, someone will find this useful someday. :-)

Here is something else with bttv, back in my 7.3 version of suse,
the bttv module was loaded and unloaded by the application,
like xawtv. Now with 8.1, the bttv module gets loaded whenever
X starts, and stays loaded. I guess the newer version of X loads it
automatically, even if I don't use an app that needs it.

Hmmm.... I wonder if that could be exploited as an "audio bug".

I think these newer versions of suse are starting too many things
"auto-magically". For instance, I just wanted to start my firewall
with yast2, but it says I had to start sshd too. I had to edit my init files
manually. Another example: I wanted to start cups, but I couldn't do it
unless I started USB hardware scan, and inetd. Once again, I had to
edit the files manually. I am sorry to say this, but yast was the reason I originally
moved to SuSE, now it's become a nightmare which I avoid, so it dosn't
mess up my setup. :-(












--
use Perl; #powerful programmable prestidigitation

< Previous Next >