Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] Re: Recommended Flatbed Scanner Under Linux?
  • From: doc <kd4e@xxxxxxxx>
  • Date: Sun, 13 Oct 2002 12:29:06 -0400
  • Message-id: <200210131229.06149.kd4e@xxxxxxxx>
> Epson should have their own Linux drivers for the 1660, just check their
> site.
> With Epson supplying their own drivers for the newer scanners, I expect
> that they should work very will with Linux.

Just did a site search at http://support.epson.com/ as well as looking at
drivers and downloads for several models of scanners -- best I can
determine Epson offers nothing for Linux. Are they buried somewhere
that their site search cannot locate when "linux" is specified?

> I have been using an Epson 610 usb for a long time with Linux and SuSE
> (7.2 and 8.0) picks it up and configures it without problems. The SANE
> backend is used.
> I use XSane and GIMP with the sane plugin.
> HTH

It is terrific news that the needed features are intact under Linux, even
if Epson neglects to publicize this on their site.

Time to go an get a new scanner!

Thanks! doc

--

"And God said, let there be light ... "


< Previous Next >
Follow Ups
References