Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] 8 freezes in 8 days. At least 8.1 is consistant.
On Sat, 2002-10-12 at 18:01, Ben Rosenberg wrote:
> * The Purple Tiger (Jon@xxxxxxxxxxxxxxxxxxxxx) [021012 14:56]:
> ::My Athlon runs at 48 deg Centigrade consistently [according to the BIOS when I frequently reboot due to issues with kernels/windows ;o)]
> ::
> ::My impression, after much tweaking and hardware changes, is that it is the 2.4.x series of kernels. There seem to be no problems with 2.2.x kernels on this - no lockups for at least 24 hours, but when I changed to 2.4.18 / 2.4.19 it frequently freezes solid.
> ::
> ::Maybe mine is a different issue, but I do not know.
> ::
> ::On another note - I have another machine which has a :spit: Cyrix 333 with a not fantastic gfx card [2d only, 1 MB on it!], 64 MB RAM running SuSE 8.0 as a mailserver/DNS server/webserver. Not one freeze....
> ::
> ::Maybe the 2.4.x series of kernels have some issues with a piece of hardware and X?
> ::
>
> Well, since this is the same version of X but a different kernel that
> could be the issue. But starting Mutt froze it the last time. So I don't
> know.
>
> If this freezing shit continues then this is no better the Wintendo as
> far as I'm concerned.
>
> Now the bloody printer is spitting out garbage no matter what I print.
> Oh this is just one hell of a day. I have not had this many stupid
> issues since SuSE 6.0 or WinNT 4.0sp2. I'm at loss this borders on the
> stupid.


thank you ben.. i still enyoy 7.2 :-) :-))))))
if you had so many issues then i will continue a little longer with 7.2
or move to slack :-)))




< Previous Next >