Mailinglist Archive: opensuse (3149 mails)

< Previous Next >
Re: [SLE] Yast 2 SUCKS !!!
  • From: Fábio Rabelo <fabior@xxxxxxxxxxxx>
  • Date: Thu, 01 Aug 2002 09:36:47 -0300
  • Message-id: <3D492B5F.C329FC6D@xxxxxxxxxxxx>
> Fábio Rabelo <fabior@xxxxxxxxxxxx> [ Sun, 28 Jul 2002 16:10:57 -0300]:
>
> >And then ...when I will set up the deamons, the rc.config is put away
> >WITHOUT a equivalent replacement !!!
>
> How about asking first and *then* complaining?
>
> There is something much better! First of all, rc.config settings have
> been moved to /etc/sysconfig. Starting and stopping of services is
> only controlled by the run level link, either configured via YaST2
> runlevel editor or insserv (see 'man insserv'). This is *much* more
> flexible then the old way.
>
> BTW, only few SuSE employees read this list. So if you wanted your
> rant to reach SuSE, this list is not the best place.

well, it is old news !
Someone told what you told and I'm enswered ...
Things like "run level editor" was exatly what I'm "running away from"
when I
migrate to Suse since version 6.1, it is what I call "steps back" .
I've been using Suse just because it can do this job in a "simple and
practic"
way, if Suse no longer can do it in the same way, I'll migrate to another
one !
but, like people told in a several msg in the list, I spend a lot of money
in
several Suse versions ( 6.1, 6.3, 7.0, 7.2, 7.3, 8.0 ) and my clients
spends
several times more money them myself !!
I, in my name and in name of all of my clients, have the rights to scream
!!

"Suse can be reaching a lot of new clients with 8.0, but can be loosing
a lot of old clients too !
Suse can afford it ???"

this above is the end of my second msg in this subject, and what I'm
reading
in the list just confirm that are a lot of people thinking just like this
!
I don't "WANT TO" use another distro, it depends of what Suse will do
with 8.1 !
and one last question : If 8.0 is "so good" why the last upgrades of
corporate
products fo Suse ( Email Server, Enterprise Server, Connectivity Server )
is
based on 7.3 and NOT in 8.0 ???

Fábio Rabelo


< Previous Next >
References