Mailinglist Archive: opensuse (3225 mails)

< Previous Next >
Re: [SLE] Everybuddy Suddenly Crashing
  • From: David Colburn <e.net@xxxxxxxxxxx>
  • Date: Thu, 4 Jul 2002 10:52:28 -0400
  • Message-id: <200207041052.28383.e.net@xxxxxxxxxxx>
> Sorry i should've said. all you needed was the first one.
>
> bring up a terminal session, "su -" to root and run "rpm -Uvh
> /path/torpm.rpm"
>
> It hopefully will install correctly, then as a nomal user again, in a
> shell typing "gaim" will launch the program.
>
> Ewan

tamqfl1-ar9-4-63-109-201:/home/doc/Mail/SuSE/new # rpm -Uvh
/home/doc/Mail/SuSE/new/gaim-0.59-SuSE.jeo.1.i386.rpm
error: failed dependencies:
libart_lgpl.so.2 is needed by gaim-0.59-SuSE.jeo.1
libgdk_pixbuf.so.2 is needed by gaim-0.59-SuSE.jeo.1
libgnome.so.32 is needed by gaim-0.59-SuSE.jeo.1
libgnomesupport.so.0 is needed by gaim-0.59-SuSE.jeo.1
libgnomeui.so.32 is needed by gaim-0.59-SuSE.jeo.1

I presume that I need to add these manually through YaST2?

Yes?

Thanks! doc

--

"And God said, let there be light ... "


< Previous Next >
Follow Ups