Mailinglist Archive: opensuse (3653 mails)

< Previous Next >
Re: [SLE] Yast2 broken after upgrade to KDE 3.01
  • From: Carl <quantum@xxxxxxxxxxx>
  • Date: Tue, 4 Jun 2002 20:35:38 -0500
  • Message-id: <200206042035.38239.quantum@xxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tuesday 04 June 2002 18:11, Konstantin (Kastus) Shchuka wrote:
> On Tue, Jun 04, 2002 at 05:39:36PM -0300, Jose Thadeu Cavalcante wrote:
> > On Tuesday 04 June 2002 12:32, Anthony Moulen wrote:
> > > Interestingly enough, all my menus still work as before after I
> > > updated. I can use YAST2 without any problem from KDE 3.0.1. I used
> > > the files that were on the kde site though instead of the files from
> > > the SuSE site.
> >
> > Please say what rpm command you apply to upgrade KDE3->KDE3.01, I use rpm
> > -Uvh --nodeps --force *.rpm and after this when I try to open from
> > System/YaST2 menu four processes are created (three y2base and one
> > yast2), but nothing happens in the screen and YaST2 is not opened. To
> > open YaST2 I need to go to console and enter su or sux and then enter
> > yast or yast2 or YaST2, finally it is open using ncurses. Before to
> > update KDE3 -> KDE3.01, typing yast or yast2 or YaST2 in console open it
> > in graphic mode.
>
> Did you run SuSEconfig after each rpm command? It seems from your
> description you missed that step.
>
> -Kastus

That isn't it, because I got this too, and I did run SuSEconfig between base,
devel, & apps.

I was the first to ask on this list about this problem, and I now know how to
fix it. But no one here helped me with it, and no one is helping me with my
present (major) problems.

Write me Anthony.
- --
"Those who do not do politics will be done in by politics."
-- French Proverb
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iEYEARECAAYFAjz9auoACgkQnQ18+PFcZJvH9QCePG5xo8WFa+lkMjGZLl6LJpG5
7JgAoIE37uVHq60n32nuOhJDaD1kVJ3E
=I+QZ
-----END PGP SIGNATURE-----


< Previous Next >
Follow Ups