Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
FW: [SLE] Installation woes
  • From: "Phil Bridges" <phil.bridges@xxxxxxx>
  • Date: Wed, 29 May 2002 00:30:59 -0400
  • Message-id: <MHEHLIJHJKJGAIKIKIOAOEMECFAA.phil.bridges@xxxxxxx>
anyone?

-----Original Message-----
From: Phil Bridges [mailto:phil.bridges@xxxxxxx]
Sent: Monday, May 27, 2002 10:34 PM
To: suse-linux-e@xxxxxxxx
Subject: [SLE] Installation woes


Hello, all...

For some reason, I can't even start to install SuSE 8.0 on my system.
Currently, I am running Debian 2.2(?). I have a 2x P-233 board. The drives
I have are as follows:

hda: 20GB Maxtor
hdb: 60GB Maxtor
hdc: 80GB Western Digital
hdd: 24x CD-ROM

The problem, apparently, is hdc. Prior to today, I have had a 27GB Maxtor
in that slot. In both cases, Debian will access the drive. When trying to
install SuSE 8.0, though, the install script hangs at the point of the
parition check for hdc. If I reboot and unplug the power from the drive, it
will boot fine, just without the 80GB drive (of course). If I replug the
power, Debian will reboot.

The drive reads at the proper capacity during the install log (79999999 KB),
so I don't think it's a BIOS issue. What could have changed in the kernel,
and how can I get SuSE installed?

Thanks in advance for the help.


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com



< Previous Next >
Follow Ups