Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
Re: [SLE] Cups ./configure and make for SuSE 7.3 Pro and Epson Stylus C80.
  • From: Brian Durant <durant@xxxxxxxxxx>(by way of Brian Durant <durant@xxxxxxxxxx>)
  • Date: Sat, 25 May 2002 19:21:06 +0700
  • Message-id: <20020525121414.77529B33F@xxxxxxxxxxxxxxxx>
On Saturday 25 May 2002 18:44, John Lamb wrote:
- The place to check whether your printer is supported is
- gimp-print-4.2.*/src/main/print-escp2.c
- Just search for your printer name, e.g. c80, and check that there is a
- struct entry for it. I think the C80 was supported in 4.2.0. I think
- also the 4.3.x branch is for experimental developments.

There are no models listed in print-escp2.c

http://www.linuxprinting.org/show_printer.cgi?recnum=Epson-Stylus_C80

States that there is full support in GIMP-Print 4.1.99b3 or newer.

# ./configure --prefix=/usr --with-cups --with-gimp
# make
# su
# make install
# exit

I got some error messages when I ran ./configure as user:

./configure --prefix=/usr --with-cups --with-gimp

configure: WARNING: PDF documentation cannot be regenerated!
checking for db2ps... no
configure: WARNING: PostScript user's guide cannot be regenerated!
checking for db2html... no
configure: WARNING: HTML user's guide cannot be regenerated!
checking for cups-config... (cached) /usr/bin/cups-config
checking for gimptool... no
checking for GIMP - version >= 1.2.0... no
*** The gimptool script installed by GIMP could not be found
*** If GIMP was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GIMPTOOL environment variable to the
*** full path to gimptool.
configure: error: Cannot find GIMP libraries: Please run ldconfig as root and
make sure gimptool is on your PATH.

I got ditto error messages when I tried to run ./configure at root.

Sigh :-( what do I do now? I have an etc/gimp directory, a usr/lib/gimp,
usr/share/gimp and usr/share/doc/packages/gimp directories as well.

Cheers,

Brian

< Previous Next >