Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
Re: [SLE] how to install security update?
  • From: Walter Moore <wbmoore@xxxxxxxxx>
  • Date: Mon, 20 May 2002 18:18:14 -0300
  • Message-id: <3CE96816.FBD7050A@xxxxxxxxx>
I know what the advisory said.
Its NOT allowing me to update the package though. So my question is, how
do I update the package? I have the update for the package mod_php4
also, but I can't update THAT if I can't update the ucdsnmp.
help?
please?
thx,
Walter

Christopher Mahmood wrote:

> * Walter Moore (wbmoore@xxxxxxxxx) [020520 15:15]:
> > root#> rpm -Fhv ucdsnmp-4.2.3-79.i386.rpm
> >
> > and this is what I get:
> > error: failed dependencies:
> > libsnmp.so is needed by mod_php4-4.0.4pl1-19
> >
> > how do I make this update?
>
> >From the ucdsnmp security advisory:
>
> Please note! We made a version upgrade of ucdsnmp, so other
> programs that rely on the ucdsnmpd library may become broken.
> We are aware of the following dependencies:
> - ethereal
> - gxsnmp
> - mod_php4
> - snmp
> - tngfw
> New RPM packages for this programs will be released as soon as
> possible. The mod_php4 packages have been published and require
> the new ucdsnmp packages.
>
> --
>
> -ckm
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com


< Previous Next >