Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
how to install security update?
  • From: Walter Moore <wbmoore@xxxxxxxxx>
  • Date: Mon, 20 May 2002 18:09:03 -0300
  • Message-id: <3CE965EF.F742D097@xxxxxxxxx>
I'm trying to install the rpm for ucdsnmp, as its a security update.

This is what I'm doing:
root#> rpm -Fhv ucdsnmp-4.2.3-79.i386.rpm

and this is what I get:
error: failed dependencies:
libsnmp.so is needed by mod_php4-4.0.4pl1-19

how do I make this update?

thanks,
Walter Moore


< Previous Next >
Follow Ups