Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
RE: [SLE] How to get 4 speakers working ?
Thanks to all who responded. I have played
w/ various mixers some, but I don't remember
the "Wave Sur" setting. You're right - there
are so many settings that I don't have a clue
about! :) I'll check it out tonight though.
BTW - I got the file w/ your first reply...??

Thanks again,

Mike
------------------------------------------
Cleary_Mike@xxxxxxx
------------------------------------------
"A wink is as good as a nod to a blind horse.: - anon


-----Original Message-----
From: Jesse Marlin [mailto:jlm@xxxxxxxxxxx]
Sent: Wednesday, May 01, 2002 10:26 AM
To: Cleary_Mike@xxxxxxx
Cc: suse-linux-e@xxxxxxxx
Subject: [SLE] How to get 4 speakers working ?

Cleary_Mike@xxxxxxx writes:
> I have a SoundBlaster Live! card which SuSE 8.0 detected
>
> configured w/ no problems. In general, sound seems to work
>
> just fine. But I can only get sound out of 2 speakers (I have 4).
>
> This problem has plagued me for a long time and I'd really
>
> like to get it licked. Any ideas would be greatly appreciated.

I had a lot of problems with this myself, but finally got it working
with alsa-0.9.x. One of the problems is a lot of the volumes are muted
by default. Other are so low you cannot hear them. If you bring up
alsamixer you will see a pantload of settings. Use the right arrow to
move across until you see the setting "Wave Sur". I found this setting
adjusts the volume of the rear speakers. If it is muted then unmute
it with I think "m". And use the up/down arrows to adjust the volume.

If things still are not working, then all I can suggest is to try my
/etc/asound.state file. Backup yours and replace it with this one,
and see if that at least gets it going. Make sure you are using
alsa-0.9.x series as things have changed a lot from alsa-0.5.x. Try
this to verify the version:

> cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 0.9.0beta10.
Compiled on Apr 7 2002 for kernel 2.4.18

I would have included the file but the lists.suse.com doesn't accept
emails > 30000 bytes. :(

< Previous Next >
This Thread
  • No further messages