Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
7.2 vs 7.3 glibc compatibility
  • From: Richard Bos <allabos@xxxxxxxxxx>
  • Date: Fri, 1 Mar 2002 22:24:51 +0100
  • Message-id: <E16guWM-0003MT-00.2002-03-01-21-24-55@xxxxxxxxxxxxxxxxxxxxxxx>

Question: If I want to build RPMS for wide distribution to SuSE
users, should I build on 7.3 or 7.2 ? For example, do you
know if there are any glibc compatibility issues that prevent
binaries built on 7.3 from running on 7.2?

--
Richard Bos
For those without home the journey is endless

< Previous Next >