Mailinglist Archive: opensuse (3675 mails)

< Previous Next >
xconsole: Couldn't release PPP unit: Inappropriate ioctl for device
  • From: Matt <matt@xxxxxxxxx>
  • Date: Tue, 1 Jan 2002 12:04:20 +0700
  • Message-id: <200112291029.fBTATNx04280@xxxxxxxxxxxxxxxxxxxxxxx>
Hi!

in xconsole within kde, whenever I stop the internet connection (using
kinternet), it says:

Dec 28 20:10:47 pinguin pppd[2969]: Couldn't release PPP unit: Inappropriate
ioctl for device

It seems to be no big problem, I can continue, dial in again etc., but I
guess there is never an error without reason.

I'm running SuSE 7.2 prof.
Updated to kde2.2.2, first with qt 2.3.2, but after an extremely slow
konqueror etc.
back to the original qt 2.3.0. and then update to qt 2.3.1 using the rpm from
trolltec.


< Previous Next >
This Thread
  • No further messages