Mailinglist Archive: opensuse (3442 mails)

< Previous Next >
Re: [SLE] ISDN Capi by AVM
  • From: Dave Smith <Dave.Smith@xxxxxx>
  • Date: Thu, 13 Dec 2001 22:02:28 +0000
  • Message-id: <20011213220228.GV18899@xxxxxxxxxxxxxx>
On Thu, Dec 13, 2001 at 10:50:57PM +0000, marnaudo@xxxxxxxxx wrote:
> Hi,
> i try to install fcusb2-suse7.1-03.09.10.tar.gz on my SuSE 7.0 kernel
> 2.4.14.
> When i type ./install i receive an error message:
> root@gull:/tmp/fritz > ./install
> Invalid kernel version... found 2.4.14, expected: 2.4.4-4GB.
> root@gull:/tmp/fritz >
> Now this is strange...
>
> How can i resolve it?

It's expecting kernel 2.4.4 as shipped with 7.1 (I believe). You might
be able to hack round it by just modifying the expected version number in
the install script, but I don't know how much has changed in the kernel
from 2.4.4 to 2.4.14.

I don't know where you got the drivers from, but you may find ones expecting
a more up-to-date kernel at www.avm.de.

HTH...


--
David Smith Tel: +44 (0)1454 462380 (direct)
STMicroelectronics Fax: +44 (0)1454 617910
1000 Aztec West TINA (ST only): (065) 2380
Almondsbury Home: 01454 616963
BRISTOL Mobile: 07932 642724
BS32 4SQ Work Email: Dave.Smith@xxxxxx
Home Email: David.Smith@xxxxxxxxxxxxxxxxxxxx

< Previous Next >
References