Mailinglist Archive: opensuse (3442 mails)

< Previous Next >
Re: [SLE] cdrecord runs but cd image can not be read
  • From: Keith Winston <lessthan0_98@xxxxxxxxx>
  • Date: Tue, 11 Dec 2001 08:22:25 -0800 (PST)
  • Message-id: <20011211162225.43233.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
I'm not sure what that error message means. Are there other
processes taking up a lot of CPU while the burning is happening?

Maybe someone else will know what the error means.

Regards,
Keith

--- Constant Brouerius van Nidek <constant@xxxxxxxxxxx> wrote:
> Thanks for the help but up to now I still have no success.
> The last commands I have used are
>
> mkisofs -r -J -o cd_image /home/cons/fotos
>
>
> followed by the command as root:
> cdrecord -v speed=1 dev=0,0,0 -data cdimage
>
> From the several trials I ran one burning successful but I
> still could not
> mount the cdrom. All the other burning ended with a long error
> message:
>
> cdrecord: input/output error. test unit ready: scsi sendcmd:
> retryable error
> CDB: 00 00 00 00 00 00
> status: 0x0 (GOOD STATUS)
>
> this message is repeated some eight times, I think and the
> last lines are:
> CDB: 55 10 00 00 00 00 00 0010 00
> status: 0x0 (GOOD STATUS)
> cdrecord: fifo had 279 puts and 216 gets
> cdrecord fifo was 0 times empty and 209 times full, min fill
> was 96%
>
> It takes quit a long time for all the error messages to finish
> after which I
> can use my computer again ;-(.
>
> Could somebody tell me what is going wrong with my burning?
>
>
> --
> To unsubscribe send e-mail to
> suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to
> suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com
>


__________________________________________________
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctions for all of
your unique holiday gifts! Buy at http://shopping.yahoo.com
or bid at http://auctions.yahoo.com

< Previous Next >