Mailinglist Archive: opensuse (4393 mails)

< Previous Next >
Re: [SLE] Mozilla 0.9.5 SSL
  • From: "Robert C. Paulsen Jr." <paulsen@xxxxxxxxx>
  • Date: Fri, 2 Nov 2001 08:28:56 -0600
  • Message-id: <20011102082855.A4678@xxxxxxxxxxxxxxxxxx>
On Fri, Nov 02, 2001 at 10:04:49AM -0400, James Oakley wrote:
> On November 2, 2001 09:54 am, Avi Schwartz wrote:
> > Good for you, but my bank will not alow me close to their web site since
> > they require 128 bit encryption which Mozilla doesn't have right now.
> I'm still running 0.9.3 from and I can do my banking just fine.
> Yes, my bank does require 128 bit crypto.
> Where did you get your Mozilla from?

I am also having some trouble with 128-bit encryption using Netscape
6.2 (Which I think has Mozilla 0.9.5).

I just went to three sites I use that require 128-bit encryption. Two
of the three had no problem, but the third complained as follow:

System Requirements
Access to this site requires the use of strong encryption versions of
Microsoft Internet Explorer 4.0 or higher, or Netscape Navigator 4.72
with 128-bit encryption enabled.

When entering that site Netscape also complained that it couldn't
find the "Plugin Downloader Plugin", so perhaps this has something
to do with the problem.

Robert Paulsen paulsen@xxxxxxxxx

< Previous Next >
Follow Ups