Mailinglist Archive: opensuse (4393 mails)

< Previous Next >
Re: [SLE] Mozilla 0.9.5 SSL
  • From: "David A. Riggs" <driggs4@xxxxxxx>
  • Date: Fri, 2 Nov 2001 04:22:14 -0500
  • Message-id: <200111020922.fA29MFh02962@xxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Friday 02 November 2001 04:07 am, James Ogley wrote:
> <HUMBLE-PIE>
> Well, after extolling the virtues of the Mozilla 0.9.5 RPMs from Ximian,
> I may have to take all that back.
>
> My colleague and myself (him using Moz, me using Galeon built against
> it) have experienced severe problems making connections to SSL sites
> (specifically register.com and sourceforge.net, but I'm sure others
> would show the same behaviour)
>
> The connection gets refused by the SSL server.
>
> Downgrading to Netscape 4.xx solves the problem.
>
> Anyone else using these RPMs experienced the same problems, in fact,
> anyone else using Moz 0.9.5 from any source had the same problem?
> </HUMBLE-PIE>
>
> James

I'm using Moz 0.95 (binary mozilla.org installer) on a SuSE 7.1 installation
and have been (very happily I must add) using it to do my online banking,
time charging for work, shopping, taking online statistics exams for my
University (loaded with Java applets), all over https connections.

I'm also developing a web based application at work that works entirely
through SSL and have been using Mozilla (WinNT build) over Netscape 4.7
for testing, since Netscape 4.7 seems to completely refuse to work with
any of my pages with external javascript files through SSL (target platform
is unfortunately IE, but I sneak in as much cross-browser testing as
possible).

David A. Riggs

--
4:12am up 11:14, 2 users, load average: 0.04, 0.03, 0.00

< Previous Next >
Follow Ups
References