Mailinglist Archive: opensuse (3784 mails)

< Previous Next >
Re: [SLE] Anyone successfully using a Samsung ML6060 printer with Suse ?
Don't.
It won't work.
It is a GDI printer. It won't work under lpdold, and with CUPS it
won't work unless it is listed when you do "gs -h", which
list the supported printers in the GhostScript gs_lib file,.
I recently returned a Samsung ML4500 for that very reason.
JLK

On Sunday 28 October 2001 11:39, Sean Akers wrote:
> I'm on the verge of buying a Samsung ML6060 laser printer. I can't
> see any reason why it won't work with Linux but I thought I'd
> better check it out for any gotchas before parting with my cash. So
> is anyone using one of these and if so, how are you getting on with
> it ? I have Suse 7.0 and 7.2 running on my systems.
>
> Cheers,
>
> Sean.

< Previous Next >
Follow Ups
References