Mailinglist Archive: opensuse (3784 mails)

< Previous Next >
Re: [SLE] Printer setup in Staroffice 5.2
  • From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 2 Oct 2001 17:44:49 +0200
  • Message-id: <200110021544.f92FiWp11331@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
No no. I have no problems with your signature at all. But in your reply to
me, you quoted the thread, and then there was a -- and then came your reply,
then another -- and then your proper signature. KMail interpreted the first
-- as the signature break, and refused to copy your reply to the mail editor
when I clicked reply.

<quote from your previous reply to me>
> > got was the document printed in 5 or 6 point type. That's when I
> > navigated to Start=Settings=>"look, Ma, no settings." A little
> > dialog popped up, which said "empty."
--

Hi, Anders:

I found the Printer Setup icon on the SO desktop okay. The only
printer driver I can find is the one installed as default (generic
printer). Do you know o
</quote>

See what I mean?

The proper signature is perfectly alright with me.

Anders

On Tuesday 02 October 2001 17.41, Glenn Williams wrote:
> On Tuesday 02 October 2001 09:24, Anders Johansson wrote:
>
> [snip]
>
> > First of all, please don't use -- as a break between the quoted text
> > and your part. KMail thinks the rest is a sig and doesn't copy it
> > into the reply. It's a small point, but easily avoided.
>
> Anders:
>
> Thanks for responding. See my later post for the solution to my
> printer problem.
>
> As for the break between the message body and my signature, that has
> been a default of the Kmail signature file function since I first began
> using Kmail. I'll find some way to eliminate it if you insist, but
> I've no other complaints in this regard over a considerable length of
> time.
>
> I wonder if anyone else has trouble with my sig.
>
> I assume this is what you meant:
>
> "--
> Glenn Williams - n0hn@xxxxxxxxxx
> Registered Linux User #135678
> Powered by SuSE 7.2 Linux Professional"
>
> I am running Kmail 1.2. The signature is set up as follows:
>
> Setting=>Configuration=>Identity=>Signature
>
> and the separation "--" is generated automatically by Kmail.
>
> If this is not what you are referring to, then please explain in detail
> and I'll take further steps to remove the offending "--".
>
> Regards,
>
> Glenn

< Previous Next >
Follow Ups