Mailinglist Archive: opensuse (3784 mails)

< Previous Next >
Installing VMware
Date: Tue, 4 Sep 2001 09:38:49 +0100
From: Chris Reeves <chris.reeves@xxxxxxxxx>
Message-ID: <20010904093849.G24626@xxxxxxxxxxxxxxxxxxxxxx>
Subject: Re: [SLE] Installing VMware Express 2.0.4
On Mon, Sep 03, 2001 at 02:51:23PM -0700, Jerry Van Brimmer wrote:

> > I'm using 7.1 with the 2.4.0 kernel. When trying to install VMware
> > Express it complains about not being able to find the kernel C sources
> > that match my running kernel. I've looked on my installation CDs and
> > can't find them. Where can I find the 2.4.0 kernel sources?
>
> Try looking for package lx_sus24 in series d (or thereabouts).
> HTH,
> Chris

I have checked in the archives and this is the only reference I can see
about installing VMware (wih the problem I have). I am having exactly the
same problem, but I don't understand the Answer that was given, can anyone
give me an idea of what this means?

> Try looking for package lx_sus24 in series d (or thereabouts).

Will.



< Previous Next >
Follow Ups