Mailinglist Archive: opensuse (3784 mails)

< Previous Next >
Re: Re: [SLE] SuSE 7.1 but want 7.2 and/or Apache/MySQL/PHP4
  • From: THOMAS ADAM <1adamt71@xxxxxxxxxxxx>
  • Date: Mon, 01 Oct 2001 12:22:00 GMT
  • Message-id: <1001938920.2991adamt71@xxxxxxxxxxxx>
Hi,

> Thanks for your answer! But how shall I do this? After an
update the
> machine automaticly reboots... Should I reboot from the
CD somehow? I
> figure, after the reboot I should press "TAB" and then
write "manual",
>
> let yast start, load the SCSI-drives and cancel
using "Ctrl-C", is the
>
> command-line there after that and the commands you
suggest could be
> executed? (Can't access the server for the moment, so I
can't try this
>
> just yet).

You can boot from CD 1 (of your SuSE distro), and at the
lilo prompt, type in:

yast1

that'll bring you to the text-based version of yast.

Then from there you can load your SCSI module, as
appropriate :-)

HTH,

Thomas Adam
"The Linux Weekend Mechanic" -- <www.linuxgazette.com>

A Student at the "Southampton Institute", Southampton,
Hants, ENGLAND


< Previous Next >