Mailinglist Archive: opensuse (3242 mails)

< Previous Next >
Re: [SLE] Does xdvi work with X4.x?
  • From: "Konstantin (Kastus) Shchuka" <kastus@xxxxxxxxx>
  • Date: Thu, 6 Sep 2001 08:57:33 -0700
  • Message-id: <20010906085733.A14170@xxxxxxxxx>
On Thu, Sep 06, 2001 at 11:33:08AM -0400, Paul Abrahams wrote:
> Whenever I call the xdvi program to display a .dvi file on the screen, I
> get these messages:
>
> Warning: Unable to load any usable ISO8859 font
> Segmentation fault
>
> On my current box, I'm running XFree86-4.1.0. On my other box, I'm
> running XFree86-3.x (don't remember what x is here) and xdvi works. (Of
> course there are lots of other differences also.) The version of xdvi
> I'm running comes from the latest tetex on the SuSE website.
>
> Has anyone here had success in running xdvi under X4.0 or X4.1?

I have XFree86 Version 4.0.2 and xdvi version 22.05d-k. There are
no problems using xdvi. I haven't tried 4.1.0.

-Kastus

>
> I also tried running kdvi, which works on some files but not others. If
> there are any missing fonts, it gets into some kind of loop that eats up
> all the CPU time.
>
> Paul

< Previous Next >
Follow Ups
References